Harley Riders USA Forums
Home | About Us | Contact Us
Quick Member Login:
Forgot password?


Forum Sponsors:
Forum Statistics:
Forum Members: 5,302
Total Threads: 8,519
Total Posts: 189,504


There are 165 users
currently browsing forums.
Forum Sponsors:
You don't appear to be registered. Click here to register
Search the forums:


Harley Riders USA Forums » Harley Davidson Wrenching Info, Tech Tips, and DIY Forums » Electrical - Ignition, ECM, Tuner, EFI » TSSM issue


Electrical - Ignition, ECM, Tuner, EFI Discussion on these continual problem areas and how to resolve them.



Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-28-2019, 01:27 PM Top   #1 (permalink)
Junior Member
 
Join Date: Sep 2019
Member: 5370
Location: Georgia
Posts: 1
Crazytrain is infamous around these parts
Default TSSM issue

TSSM went bad and as a temporary fix I reinstalled the original TSM. Bike cranks but does not stay running. I reprogrammed without using digital tech per manual. It takes all commands until I get to FOB conformation. What am I doing wrong. Just found this site searching answers. Looks to be full of info. G.
Crazytrain is offline   Reply With Quote
""


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 11:43 AM.
Powered by: vBulletin, Copyright ©2000 - 2012, Jelsoft Enterprises Limited.
Search Engine Friendly URLs by vBSEO 3.6.0 PL2

HDRidersUSA.com and HarleyRidersUSA.com are not affiliated with or endorsed by Harley Davidson, Inc.